เปลี่ยน default PHP version บน ubuntu เมื่อมีปัญหาการใช้ drush

code


โดยใช้คำสั่ง 

sudo update-alternatives --set php /usr/bin/php7.3

และลองเช็คดูว่าเปลี่ยน php เวอร์ชั่นหรือเปล่า โดยใช้คำสั่ง

php -v

 

การเปลี่ยน php  เวอร์ชั่น ใช้ตอนที่เรามีปัญหากับการใช้ drush ไม่ได้ และ composer